リクエストの詳細

リクエストID:10458

重複

FC2レンタルサーバーLite / カテゴリー未設定

PHPのバージョンアップを大至急お願いします

レンタルサーバLiteを経由して導入したWordPressを使用してサイト運営をしています。
現在、次のような警告が出ています。

致命的な問題

サイトが PHP の非常に古いバージョン (7.1.9-1+ubuntu16.04.1+deb.sury.org+1) を実行しており、更新をおすすめします
セキュリティ
PHP は WordPress の開発や保守に使用されているプログラミング言語です。PHP の新しいバージョンはより高速で安全なため、最新の状態を維持することにより、サイトの全体的なパフォーマンスとセキュリティが向上します。PHP の最低推奨バージョンは7.4です。

これについて、何度か問い合わせをしていますが、次の返答を繰り返されています。

ご契約いただいておりますFC2レンタルサーバーLite収容サーバー番号1001にて
ご利用いただけるスペックにつきましては下記となります。

致命的な欠陥を伴う、と指摘されるものを放置されるのはたいへん困ります。
早急に善処くださるよう、また納得いくご説明をいただけるようお願いします。

by saitamacec

投稿日時 2020-08-24 14:08:17

編集日時 2020-09-12 06:46:34

賛成2
反対0

運営者からのコメント

運営者からのコメントはありません。

評価一覧
賛成
反対

評価
コメント
評価日時
評価者
2020-09-04 15:04:49
altisonante
2020-08-24 17:08:15
Yujin Goldstein