リクエストの詳細

リクエストID:10406

要望中

FC2レンタルサーバー / その他

WordPressの影響力は大きい、PHPバージョンアップ対応してもらいたい。

WordPress は「PHP」で実装されています。この PHP のバージョン設定は、レンタルサーバー会社によりサーバー側で行われています。WordPress 本体やテーマ、プラグインの最新バージョンを使用することの重要性は理解されていると思いますが、PHP の最新バージョンを使用することも同じように重要です。
最新バージョンの大きな2つの利点。
Web サイトがより速くなります。PHP の最新バージョンは効率的に動作します。最新の対応バージョン (現在は7.4) にアップグレードすると、パフォーマンスが最大で3倍〜4倍向上します。
Web サイトがより安全になります。PHP は コミュニティによってメンテナンスされています。PHP は非常に人気があるため、ハッカーの標的です。最新のバージョンには最新のセキュリティ機能が実装されていますが、以前のバージョンにはこうした機能が含まれていません。PHP のアップデートは WordPress サイトの安全性にとって非常に重要です。
さらに副次的な利点。
速い WordPress サイトは検索エンジンに高く評価されます。
速いサイトは訪問者の滞在時間が長くなります。
高いセキュリティを保つサイトはハッカーに対してより安全です。
以上の利点はあなたにとっても訪問者にとっても有用です。これらが、PHP を更新すべき理由です。

by su007

投稿日時 2020-06-29 12:21:13

編集日時 2020-10-26 17:33:47

賛成4
反対0

運営者からのコメント

運営者からのコメントはありません。

評価一覧
賛成
反対

評価
コメント
評価日時
評価者
現在のPHP7.1xはセキュリティーアップデートが行なわれていなく脆弱性の原因となります。早急なアップデートを望みます
2020-10-26 17:33:47
FC2USER283707KRK
PHPの最新バージョンをお願いします PHP7.4
2020-07-13 15:54:08
goldenutopiajp
2020-07-02 09:43:44
FC2USER874556TFQ
2020-06-30 17:58:02
Yujin Goldstein